Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
sandy
1
•
asked Feb 11
streamloaderd成功执行,但是没有导入数据到表里。
doris2.1.11,streamloader1.0.2,在导入数据后,返回的结果:status:success,totalrows:0,failloadrows:0,loadedrows:0,filteredrows:0,数据无法导入成功,导入的时候,设置了导入最大容错率max_filter_ratio和严格模式strict_mode各种情况,还是导入不了,没有任何报错西信息。 同样的数据文件,可以通过streamload方式成功导入,且表里正常导入数据。
2.1
0
votes
1
answers
59
views
yuanfa668
5
•
asked Feb 10
为什么采用AGGREGATE KEY引擎的REPLACE_IF_NOT_NULL,最后的查询巨慢?
为什么采用AGGREGATE KEY引擎的REPLACE_IF_NOT_NULL,最后的查询巨慢?
3.0
0
votes
1
answers
33
views
yuanfa668
5
•
asked Feb 10
routine load只支持部分列更新,不支持灵活列更新,什么时候能支持?
routine load只支持部分列更新,不支持灵活列更新,什么时候能支持?
3.0
0
votes
2
answers
71
views
Jude
5
•
asked Feb 10
表名为中文时manager就报错了 navicat是正常的
manager
0
votes
2
answers
66
views
zlhxxx
176
•
asked Feb 10
Doris 4.0.3 DorisManager部署问题
明明已经检测没问题,添加的时候还是如此。ubuntu 22.04 但奇怪的是,三个机子一样的情况,有一个能通过,其他两个不行。
manager
0
votes
1
answers
106
views
seawenc
15
•
asked Feb 9
doris4.0运行一段时间后使用hive catalog异常
基础信息 版本:doris4.0.2 安装方式: k8s-operator hive版本:3.0 问题描述 当集群运行了两个月以后,今天发现程序卡住了,经排查发现,卡住的sql为: {code...} 临时解决办法 滚动重启fe后恢复 由于当时日志太多,没有找到有用日志
4.0
0
votes
1
answers
78
views
taojun
1
•
asked Feb 6
doris 2.1.11版本 fe 堆内存使用率高,呈锯齿状
doris 在没有什么查询任务的时候内存也占用高,每秒eden区占用新增1G作用内存,这是怎么回事。有一个replayer的线程cpu 也是占用一直是百分之四五十。内存占用如下图:
memory
0
votes
1
answers
70
views
ctrlenter
1
•
asked Feb 6
Doris 使用 CREATE-TABLE-AS-SELECT 语句导入clickhouse数据的问题
Doris版本:4.0.2 通过创建catalog的方式导入clickhouse数据库中的表 clickhouse的驱动版本:clickhouse-jdbc-0.4.6-all.jar clickhouse的表结构定义如下: CREATE TABLE indicator_history.xzl_hq_indicator_1000 ( mktcode Int32 COMMENT '市场代码', tgtcode String COMMENT '标的代码&#...
ingestion
0
votes
3
answers
74
views
wzz9722
1
•
asked Feb 5
现在生产环境用哪个版本最稳定
稳稳的版本,稳的雅痞的那种
faq
upgrade
0
votes
1
answers
137
views
5
•
asked Feb 5
存算分离创建 STORAGE VAULT 问题,hdfs高可用下dfs.client.failover.proxy.provider.mycluster配置问题
[2026-02-05 17:01:35] demo> CREATE STORAGE VAULT IF NOT EXISTS hdfs_local PROPERTIES ( "type" = "hdfs", "path_prefix" = "doris/data", "hadoop.username" = "shaojun", "fs.defaultFS" =...
decoupled
3.0
storage
0
votes
1
answers
64
views
Prev
Prev
39
40
41
(current)
42
43
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers