Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
zhang
1
•
asked Feb 5
Failed to get response from Doris
#!/bin/bash ######################################## Flink + Doris 最小测试脚本(自动生成 10000 条数据) 测试 Flink 1.18 + Doris 3.x 插入数据 ######################################## FLINK_HOME=/opt/flink/flink-1.18.1 JOB_NAME="flink_doris_minimal_test"...
3.0
ingestion
0
votes
1
answers
37
views
terran
1
•
asked Feb 5
Spark Doris Connector 写入 doris 云服务器内网不可达
spark部署在本地内部服务器。doris部署在云服务器。通过Spark Doris Connector 写入数据到doris报错 26/02/05 11:17:44 WARN TaskSetManager: Lost task 0.1 in stage 6.0 (TID 5) (bgworker03 executor 1): java.lang.Exception: org.apache.doris.shaded.org.apache.http.conn.ConnectTi...
3.0
0
votes
1
answers
45
views
3
•
asked Feb 5
写入数据错误不详细,看不出具体问题
spark版本:3.4.4 spark-doris-connector版本: spark-doris-connector-spark-3.4-25.2.0 doris版本:v4.0.1 问题:在保存数据的时候,报错不详细,根本看不出错误信息,应该是数据库的字段不为空,查询出来的字段有空情况,导致写入不进去,希望日志更详细。 【ERROR】2026-02-04 20:02:33.624 - 写入失败原因:{"cause":{"localizedMessa...
catalog
0
votes
2
answers
79
views
gotkite
1
•
asked Feb 4
the report queue size exceeds the limit: xxx
Doris版本: 3.0.4 FE节点:1 BE节点:1 在非正式环境中,FE节点在运行一段时间(15-20)天,就必然会出现the report queue size exceeds the limit的问题,导致无法建立新链接 网上查是大部分说BE节点元数据监测,队列数配置不足导致的 一、尝试增加队列数到2000,依然瞬间打满,如上图 二、尝试增加fe节点,master节点仍然会出现 请问有什么解决方案可以修复问题 根据回答已更新至3.0.8,仍然复现该问题 FE met...
3.0
0
votes
1
answers
102
views
lilili
5
•
asked Feb 4
Doris manger监控不可用
manager的监控服务不可用是怎么回事呢?
manager
0
votes
1
answers
70
views
yuanzongyin
1
•
asked Feb 3
doirs查询be不均衡
最初部署只有一个fe和be节点,运行一段时间后扩展为3个fe和3个be,扩展后表均设置3个副本,数据分布均衡。现在大量查询时3个be节点的cpu使用率不均衡,最初部署的一个be节点cpu使用率达到95%左右,新增的两个be节点cpu使用率在40%左右。
3.0
0
votes
1
answers
62
views
aqa_sm
3
•
asked Feb 3
doris 4.x版本,请问 variant的子列单独设置的时候只支持text类型吗?
建表时候指定 varchar类型,但是存进去show create table 是text类型。
query
0
votes
1
answers
44
views
dlbfp
1
•
asked Feb 3
odbc从doris4.0读取含有emoji表情符号时异常
当数据库的字段内容包含4字节字符(emoji表情)时,ODBC有如下错误: 使用SQLExecDirect+SQLBindCol+SQLFetch,SQLFetch报22018错误。 使用SQLExecDirect+SQLGetData,返回的内容4字节的是?。 odbc驱动:8.0.37 doris:4.0 字段类型:varchar(768) odbc.ini:charset=utf8mb4 异常字符:👉🈂
query
4.0
0
votes
1
answers
69
views
yuan
13
•
asked Feb 3
meta_tool删除tablet元数据失败
be异常崩溃后, tablet元数据损坏,be重启时检测到该损坏tablet后停止运行。目前先临时调整参数忽略该tablet后可以启动了。后续过了高峰期,停止be后使用meta_tool删除损坏tablet失败,提示该tablet不存在,这是什么原因导致的?
3.0
0
votes
1
answers
59
views
yuan
13
•
asked Feb 3
be异常崩溃
doris版本3.0.5 使用场景: spark读写doris表、doris sql etl处理 be最近经常崩溃,be崩溃时be.out信息如下,可能是什么原因呢?
3.0
0
votes
1
answers
61
views
Prev
Prev
40
41
42
(current)
43
44
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers