Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
sxqlz007
1
•
asked Feb 3
关于AI的函数AI_AGG
我这版本是 Doirs 4.0.0的。 请问一下,我现在测试的表里有8000行数据,每一行都是一个生产异常的反馈内容。 我想用AI_AGG这个函数对这8000行内容会聚提问,速度超级慢,大概要等3分钟以上。 请问大概是什么原因? 就是这个AI_AGG是不是会实时将prob_desc字段中的中文向量化,然后再和我的提示词转向量化再去计算相似度导致的慢呢? 还是说我硬件不行。。 如果把这8000行prob_desc字段中文转为向量存储在表中,还能用AI_AGG这个函数吗? 比如:...
doris-ai
0
votes
1
answers
132
views
lilili
5
•
asked Feb 3
数据备份恢复
Doris数据库支持增量备份嘛? Doris数据库备份和恢复有多少种方式,对于电力系统大数据情况下,选择哪种方式更好?在增量和备份过程中对于正在运行的数据库有哪些影响?
storage
0
votes
1
answers
40
views
ningsh7
1
•
asked Feb 3
AUTO LIST PARTITION 分区名长度为何限制 50?能否配置放宽/取消?
大家好,我们在做从其他数据库迁移到Apache Doris 2.1 存算一体 的过程中,遇到 AUTO LIST PARTITION 分区名长度上限 50 的问题,导致 load 时自动创建分区失败,想请教原因与解决方案/最佳实践。 1)业务背景(迁移诉求) 源库里已经按业务维度做了分区,我们希望在 Doris 里尽可能保持类似的分区组织方式,且不希望每来一批新数据就手工 ALTER TABLE ADD PARTITION。 如果不使用 AUTO 分区,采用手工 LIST 分...
2.1
storage
ingestion
faq
0
votes
1
answers
75
views
chensheng
11
•
asked Feb 2
Doris升级
Doris2.1.7升级到Doris4.0.2过程中,按照升级文档,做元数据兼容测试时,fe报错: {code...} 是没办法进行升级吗?
cluster
upgrade
0
votes
2
answers
90
views
gaoxuejian
1
•
asked Feb 2
我们通过hive catalog外表同步数据,有时候hive表会很大导致内存占满了会杀掉其他任务,限制内存又会导致同步任务失败,有什么方法可以稳定一下呢,同步效率慢一点什么的也没问题
我们通过hive catalog外表同步数据,有时候hive表会很大导致内存占满了会杀掉其他任务自己同步也会失败,限制内存又会导致同步任务失败,有什么方法可以稳定一下呢,同步效率慢一点什么的也没问题
2.1
0
votes
1
answers
81
views
looklook
3
•
asked Feb 2
求助!!! 各位大佬 用docker部署存算一体模式 多网卡的服务 出现ip分配问题
fe.conf配置 priority_networks = 172.20.0.0/32 meta_dir = /opt/doris/fe/doris-meta http_port = 8030 rpc_port = 9020 query_port = 9030 edit_log_port = 9010 be.conf配置 prior_cidrs = 172.20.0.0/32 storage_root_path = /home/doris/be/storage be_port...
install
4.0
0
votes
1
answers
94
views
heihz
1
•
asked Feb 2
3.1.2 使用Mysql Load进行导入删除的一个疑问
假设现在我有一个csv文件,里面是需要删除对应表内的数据100w的量,文件在是通过程序生成在本地,目前官方提供的通过文件比较高效的删除方式,一种是streamLoad的-H "merge_type: DELETE" ,但是看MysqlLoad方式没有这个参数,由于因为特殊原因不能通过curl也就是streamLoad的方式,只能用jdbc自带的语句执行load ,目前是在这个文件里面拼上__DORIS_DELETE_SIGN__ = 1 来load新增入数自动...
3.0
demand
0
votes
1
answers
48
views
gaoxuejian
1
•
asked Feb 2
doris2.1.11重复建表报错内容异常,不会提示表已经存在
create table test.T_idf_dws_test ( id int not null comment '主键', field_1 varchar(2000) null comment '航线类型', field_2 varchar(2000) null comment '起始站', field_3 varchar(2000) null comment '抵达站', field_4 varchar(...
2.1
0
votes
1
answers
96
views
xiaosnake
1
•
asked Jan 31
使用x2doris迁移starrocks数据,spark侧任务并发数过少
由于数据源starrocks中tablet数量较少,单个tablet数据量多,导致spark侧任务并发量很低,,即便将starrocks.request.tablet.size设置为1 ,任务并发数依然很低。 如何提高spark侧任务的并发量,可以实现单个tablet对应由多个spark任务处理么?
x2doris
ingestion
performance
0
votes
1
answers
50
views
zhanglong
1
•
asked Jan 30
DBeaver 通过Arrow Flight SQL 无法连接doris
3.0
0
votes
1
answers
46
views
Prev
Prev
41
42
43
(current)
44
45
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers