Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
zlhxxx
176
•
asked Jan 7
Doris 4.0.2 异步物化视图导致BE挂掉
一创建 CTE 类型sql的异步物化视图,BE就挂掉,如何排查 ? 没有数据的时候是没问题的,有数据的时候就有问题,才几十条数据。
4.0
0
votes
1
answers
82
views
adchina001
3
•
asked Jan 7
doris 2.1.8 select 字段子查询不支持where条件
下面这个查询,报错:Subquery is not supported in the select list。 select t1.*, (select t2.c1 from t2 where t1.c2 = t2.c2) from t1;
2.1
0
votes
1
answers
67
views
xyr
1
•
asked Jan 7
powerBI直连doris 报错Failed to prepare statement try to set enable_server_side_prepared_statement=true 和Unsupported MySQL type: BLOB.
doris 2.1版本按照doris官网的指引,直连powerBI时,发现使用desktop将语义模型作为数据源进行看板制作时,选择创建矩阵图,点击数据中的单条数据下钻按钮就会报错:Failed to prepare statement try to set enable_server_side_prepared_statement=true 但是点击数据上方的整体下钻就不会报错 然后我将doris的enable_server_side_prepared_statement ...
2.1
0
votes
1
answers
82
views
z
1
•
asked Jan 7
flink实时写入doris内部表报错
ods_doris.t_log_rt表结构关键信息: 任务之前正常运行很长一段时间,异常报错如下: 2026-01-07 00:01:15,618 INFO org.apache.flink.runtime.executiongraph.ExecutionGraph [] - Sink: Writer -> Sink: Committer (1/1) (0a0e0e9171a3ed3234fb3ae896896d07_c68af6bfd3068706be09d92833...
3.0
ingestion
0
votes
1
answers
47
views
Zhouxw
44
•
asked Jan 7
Hive Catalog不支持视图查询吗
Doris版本 v2.1.5 Hive版本 v1.2.1 官方地址 [官方说明] {code...}
2.1
catalog
0
votes
1
answers
54
views
Linxiao Du
3
•
asked Jan 7
doris单表分区数量限制
做统一日志管理平台,日增200亿、3.5T左右数据量。目前分区是按照采集时间按小时分区,一天24个分区,开始数据只保留7天,现需要保留180天,请问doris单表24*180天=4320个分区是否支持?
2.0
0
votes
1
answers
73
views
jianxia84
1
•
asked Jan 7
doris-sql-convertor不见了?
官网的SQL 方言转换 文档里提到了SQL Convertor 工具:https://www.selectdb.com/tools/doris-sql-convertor ,连接无效,早些时候这个连接还可以下载,现在已经404了。 SQL Convertor 工具消失了?
demand
0
votes
1
answers
56
views
tangk0
1
•
asked Jan 6
EXPORT 导出cvs 数据为空 导出为\N 怎么修改这个设置
2.0
0
votes
1
answers
35
views
wangxr
3
•
asked Jan 6
单个集群的tablet总数最大不建议超过多少呢?
如果我有1000个应用要存日志,每个应用一个表,每个表每天一个分区,每个分区假如有10个tablet,数据保留30天。 那么10001030=300000,一共30万个tablet,是否会导致集群在日常管理获取各项元数据、每天0点生成新分区,或者其他管理操作时卡住。 目前用ES存储日志,shard数量达到几万,有些操作批量做时就已经比较卡了。 Doris这方面有没有建议的值呢,单集群不超过多少个表或者是分片。
3.0
cluster
performance
0
votes
1
answers
75
views
shukai
1
•
asked Jan 6
业务高峰期,并发大的时候查询很慢
部署的是3台机器,每个16C64G机器都有1个FE和BE,每个表都是BUCKETS 24,数据量大概2000到3000万。 CPU和内存都是不高,只有带宽较其他时间很高,怀疑是BUCKETS过多导致带宽很高,减少BUCKETS可以解决问题吗?或者只部署一台机器,把一台机器的配置拉高。 I20260106 09:53:19.864423 22472 fragment_mgr.cpp:804] Query 4cdeeb0818774e42-8e304b3dc8510d1e sta...
2.1
performance
0
votes
1
answers
90
views
Prev
Prev
50
51
52
(current)
53
54
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers