Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
waconde
3
•
asked Jan 6
求助:集群挂掉后,针对某张表的所有查询都报错:INTERNAL_ERROR fail to find path in version_graph. spec_version: 0-138778
版本:selectdb-doris 3.0.9 原因:测试用集群 FE 和 BE 节点全部挂掉,拉起后针对某张表的所有查询报错:1105, 'errCode = 2, detailMessage = (192.168.5.69)[INTERNAL_ERROR]fail to find path in version_graph. spec_version: 0-138778' 尝试:看到文章 [【Apache Doris】数据副本问题排查指南] ,但是文章中的...
3.0
faq
0
votes
1
answers
78
views
dc
3
•
asked Jan 5
如何排查doris内存占用情况
doris 2.1.7 rc3 heap profile的结果,请问主要哪块占用内存,想优化
memory
2.1
faq
0
votes
1
answers
65
views
wangxr
3
•
asked Jan 5
Doris怎样做表级别的tps/qps监控
be,fe自带的监控指标只有集群级别的读写qps/tps监控,后续版本是否会支持表级别的呢。 如果是需要通过其他方式来做的话,一般用什么方式比较好,是在读写的客户端做吗?还是需要做一个网关之类的。
cluster
0
votes
1
answers
63
views
Chenhaokaiyan
5
•
asked Jan 5
flink cdc3.5向doris3.08 的存算分离集群写入数据报错No cloud cluster name selected
如题,详细报错就是: Caused by: org.apache.doris.flink.exception.DorisBatchLoadException: stream load error: stream load error, response is {"status":"FAILED","msg":"errCode = 2, detailMessage = No cloud cluster name selec...
3.0
ingestion
0
votes
1
answers
56
views
lilili
5
•
asked Jan 5
manger-web-ui和fe节点启动问题
无论是执行stop.sh命令还是直接kill点进程,为什么过一会儿manger-web-ui和fe节点总会自己启动呢?
manager
0
votes
1
answers
58
views
wangwenbo
11
•
asked Jan 5
Doris v2.1.6 一台BE 节点异常重启
问题:一台be 节点重启 时间:2026年1月3日 16:21:35(崩溃)至 16:35:39(恢复), 现象:分配到该节点重启,出现SIGSEGV段错误 影响:分配到该节点的查询失败,集群稳定性受影响 详细日志(版本是2.1.6 ,当时从2.1.3 升级上来,没换目录) {code...}
2.1
cluster
0
votes
1
answers
49
views
leizhuo
5
•
asked Jan 5
3.0.8使用JDBC Catalog查询外部MySQL库数据JVM OOM
报错内容: [1105] [HY000]: errCode = 2, detailMessage = (10.129.xxx.xxxx)[INTERNAL_ERROR]throwableToString threw an unchecked exception. The JVM is likely out of memory (OOM). 重启集群后报错消除
3.0
0
votes
1
answers
40
views
xiaoqiang
1
•
asked Jan 4
logstash安装output-doris后,启动不起来
安装命令如下: ./bin/logstash-plugin install --no-verify ./logstash-output-doris-1.2.0-java.gem 启动报错信息如下::: 配置部分截图示例:
2.1
0
votes
2
answers
59
views
jiami
1
•
asked Dec 30, 2025
【求助】升级到2.1.8版本后,从S3导入数据变慢
之前用的是2.0.0的版本,平时从S3导入数据的速度非常快,1G大小的数据,小几十秒就导完了。升级到2.1.8之后,同样大小的文件,需要30多分钟才能导入完成。通过查看BE节点的监控发现,前后下载文件的速度差距非常大,2.0.0版本下载速度一般可以到几百Mb/s,而2.1.8版本,一般只有几Mb/s,甚至只有几十Kb/s。两个版本的be.conf的配置是一样,不知是否需要修改其他的配置,才能提高数据的导入速度。
2.1
ingestion
performance
2.0
upgrade
0
votes
1
answers
121
views
zlhxxx
176
•
asked Dec 30, 2025
Doris V4.0.2 group commit
看官方最新文档,group commit的测试如下: 现在是不是还是一样,高频导入也要置为false
4.0
0
votes
1
answers
59
views
Prev
Prev
51
52
53
(current)
54
55
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers