Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
oicq1699
1
•
asked Dec 24, 2025
doris4.0.2 共5节点集群部署,仅1个节点部分磁盘故障就导致__internal_schema中的TABLET丢失且无法恢复
以 __internal_schema 库中的 audit_log 表为例说明,该库该表都是系统自建的, audit_log 的ddl如下: {code...} 可以看到副本数已经设置成3了,但是用 SHOW REPLICA STATUS FROM audit_log 命令查看,可以看到该表前面8个tablet是单副本 这就导致我明明只有一个节点的磁盘出现异常,但是数据却没法修复了。并且该表还是系统表,我都不清楚能不能重建该表及该库下的其他表
4.0
0
votes
2
answers
116
views
cnstart
3
•
asked Dec 24, 2025
Doris 2.1.7-rc03 BE 扩容
版本:2.1.7-rc03 部署在阿里云,是否可以直接扩容数据盘,目前2T,打算扩容到6T,可以直接扩容吗?需要be 重启吗?
2.1
0
votes
1
answers
49
views
asx
1
•
asked Dec 24, 2025
doris2.1.4 8030端口异常退出
请教一个问题,doris2.1.4, 8030端口运行一段时间就掉了,查看了fe进程存在,端口9030监听也正常,netstat命令查看8030不在,排除了防火墙和端口占用等外部环境问题,出现了几次这种情况,是什么原因呢?
2.1
0
votes
1
answers
51
views
zj
1
•
asked Dec 23, 2025
fe启动报错 Text cannot be parsed to a Duration: 10
版本 selectdb-doris-3.0.0 fe 启动报错 自己生成的日志配置文件中的数据类型不对 应该是10d ?? 但这是自己生成在 /conf下 的log4j2-spring.xml 手动修改无效 {code...}
3.0
0
votes
1
answers
50
views
lilili
5
•
asked Dec 23, 2025
部分列更新性能问题
部分列更新用insert和routine load二者在性能上差别大吗?按照一千万条数据来看
partial-update
0
votes
1
answers
80
views
jonthon
1
•
asked Dec 23, 2025
information_schema中的表比官网很少
我从官网下载的2.1.0安装包,但是安装完成后information_schema中的表比官网很少,很多信息不能查询。这个是什么原因
2.1
0
votes
1
answers
51
views
fengjian
3
•
asked Dec 22, 2025
information_schema.tables 表的 CREATE_TIME UPDATE_TIME 时间更新策略
information_schema.tables 表的 CREATE_TIME UPDATE_TIME 时间更新策略 UPDATE_TIME修改表结构没有更新时间,修改DDL: ALTER TABLE users ADD COLUMN new_column VARCHAR(255) NULL; 咨询下 CREATE_TIME UPDATE_TIME 是怎么定义的, doris 版本:5.7.99
query
0
votes
2
answers
38
views
jerryzh
1
•
asked Dec 22, 2025
storage policy删除以后,日志一直报could not find storage_policy
storage policy删除以后,日志一直报错meet error status: [INTERNAL_ERROR]could not find storage_policy, storage_policy_id=32465327 因为storage policy已经删了,看不到这个id对应的是哪个,也查不到哪些表还在关联这个id。be的日志一直在刷这个错误,一分钟3/4G的日志 现在有两个问题: 怎么找到哪些表在使用这个storage policy 怎么解决这个报错,如...
2.0
0
votes
1
answers
55
views
lsw
11
•
asked Dec 22, 2025
3.0.8运行一段时间版本报错 :Reach limit of connections. Total: 1024, User: 100, Current: 100,什么原因会导致这样,要改哪个配置?
日志: Reach limit of connections. Total: 1024, User: 100, Current: 100 RuntimeLogger 2025-12-22 10:54:16,809 WARN (connect-scheduler-check-timer-0|186) [ConnectContext.checkTimeout():996] kill insert timeout, remote: 172.20.80.200:41770, quer...
3.0
0
votes
2
answers
79
views
hht
1
•
asked Dec 22, 2025
集群夯住,查询报错report error status: PStatus: timeout when waiting for send fragments rpc,
W20251222 10:28:28.375526 991943 status.h:444] meet error status: [INTERNAL_ERROR]PStatus: timeout when waiting for send fragments rpc, query timeout:900 , left timeout for this operation:30 {code...}
3.0
0
votes
2
answers
80
views
Prev
Prev
53
54
55
(current)
56
57
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers