Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
1
•
asked Dec 30, 2025
查询外部glue hive后fe宕机
环境 doris版本: doris-3.0.6.2-rc01 selectdb版本: v25.1.1 背景 由于业务需要, 需要在doris中查询aws的athena数据, 而athena的metadata存放于aws的glue, 因此参考doris官方文档, 创建外部catalog读取数据, 文档地址: [https://doris.apache.org/zh-CN/docs/3.x/lakehouse/metastores/aws-glue?_highlight=glue...
3.0
0
votes
1
answers
60
views
Zhengwei
1
•
asked Dec 30, 2025
Column 'page_time' in field list is ambiguous.
Doris版本:doris-2.1.11-rc01 有两张主键表:table_1和table_2 table_1字段:news_id、page_time、title table_2字段:news_id、page_time、content 两个表的id、page_time都是相同的 select pip.news_id from table_1 pip J0IN table_2 nc ON pip.news_id = nc.news_id where pip.page_time...
2.1
0
votes
3
answers
63
views
witness
1
•
asked Dec 29, 2025
Doris4.0.1通过Debezium Kafka Connector 监控MySQL数据再通过Doris Kafka Connector实时同步到Doris内部表速度很慢是怎么回事儿
描述: 我通过Java以200条数据一批 写入MySQL表中,共写入10000条数据,在40秒左右写入完成,但通过该实时同步链路,Doris内部表同步完需要20+分钟且我调整Doris Kafka Connector中的buffer.count.records参数与buffer.flush.time参数的值对同步速度没有明显的影响。请使用过该链路进行数据实时同步的大佬指教。 1、部署信息:Linux 服务器 8核32G fe与be都部署在该服务器上,zookeeper,kaf...
ingestion
performance
0
votes
1
answers
91
views
zhangjiantianya
1
•
asked Dec 29, 2025
服务器Doris数据库的数据盘为SSD,为何创建表的时候,提示我没有找到SSD,只能使用HDD呢
版本为Doris 4.0.2 #建表语句 CREATE TABLE jck.gy_dm_jdxz_new ( xzqhdm char(12) NOT NULL COMMENT "行政区划代码", xzqhmc varchar(90) NOT NULL COMMENT "行政区划名称", sjxzqhdm char(6) NULL COMMENT "上级行政区划代码", zxsx int NULL COMMENT "展现顺...
storage
content
query
0
votes
1
answers
176
views
zlhxxx
176
•
asked Dec 28, 2025
Doris 4.0.2 分桶问题
如果唯一类型的表数据量很少,但又频繁更新,频繁查询,且这样的表还不少,该如何分桶。 5个BE,存算分离。 我的考虑: 一个分桶,可能BE分配不均,导致查询和写入都在一个或两个BE上。 五个分桶,分配均匀,但频繁更新和查询可能会慢?毕竟一个表可能就几千或几万条数据,一个桶分下来就更少了。
performance
4.0
0
votes
2
answers
134
views
Arockets
1
•
asked Dec 27, 2025
Version : doris-3.0.3-rc04
求问大佬们,该版本DORIS是不是不支持 ALTER TABLE tbl1 EXCHANGE PARTITION (p1) WITH TABLE tbl2; 这个语法。
3.0
0
votes
1
answers
41
views
liuzhao
11
•
asked Dec 26, 2025
doris中使用kettle streamloader插件执行删除的时候,会有执行删除失败的情况,但是有时候也会成功,在navicate上执行这些delete是正常,但是和kettle落数据这个过程没法串起来,对现场采集和ETL不友好。失败的原因目前看到的只有一种就是类型转换异常的问题,具体报错如图
3.0
ingestion
0
votes
1
answers
73
views
ming
1
•
asked Dec 25, 2025
麻烦帮看下存算分离3.1.2版本,为什么首次查询某个表的某个partition会很慢,第二次就很快
ReadColumns: [@timestamp, @seq, DORIS_ROWID_COL] - PerScannerRunningTime: [439.674ms, 419.620ms, 518.993ms, 147.095ms, 421.989ms, 415.661ms, 327.951ms, 478.331ms, 336.673ms, 505.939ms, 340.853ms, 238.488ms, 212.906ms, 357.237ms, 260.266ms, ...
decoupled
3.0
query
performance
0
votes
1
answers
80
views
天吾97
15
•
asked Dec 24, 2025
向量索引有支持DiskANN、AiSAQ的计划吗
如题。 我们知道doris在标量数据在很多场景已经能够支持大规模数据,但在向量数据领域因为受限于目前支持的HNSW、IVF算法,能够支持的数据规模应该远不如标量数据。 而DiskANN、AiSAQ应该是个方向吧,我记得在2024年12月的SUBMIT中还介绍过基于DiskANN的向量检索,期待在将来版本中实现。
4.0
0
votes
1
answers
61
views
zhouwenchao
1
•
asked Dec 24, 2025
3.1.3使用stream load导入csv文件超过100kb无法导入
同样导入代码在3.0.8和3.1.2执行成功 导入使用的是hutool-http {code...}
3.1
0
votes
1
answers
101
views
Prev
Prev
52
53
54
(current)
55
56
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers