Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
ouyang
3
•
asked Oct 15, 2025
(已解决)doris3.0.6创建外部目录,连接sqlserver数据库,创建语句无报错,目录也创建好了,但目录下无法查到数据库
doris3.0.6创建外部目录,连接sqlserver数据库,创建语句无报错,目录也创建好了,但目录下无法查到数据库 说明:mes账号只有LeanMES数据库的查询权限 原因:mssql-jdbc-13.2.0.jre11.jar与jdk17不完全兼容,下载mssql-jdbc-12.6.1.jre11.jar后即解决了问题 CREATE CATALOG sqlserver_catalog_mes PROPERTIES ( 'type' = 'jdb...
3.0
0
votes
1
answers
73
views
Lanyucaihong-888
1
•
asked Oct 15, 2025
doris3.0.7切换FE的leader报错ERROR 1105 (HY000): errCode = 2, detailMessage =
在doris3.0.7中切换fe的leader,执行命令ALTER SYSTEM TRANSFER LEADER TO 时,报错信息如下:ERROR 1105 (HY000): errCode = 2, detailMessage = no viable alternative at input 'ALTER SYSTEM TRANSFER'(line 1, pos 13)
3.0
0
votes
1
answers
67
views
yugunsung
117
•
asked Oct 14, 2025
Studio检索分析支持筛选条件下拉框支持not match_all、not match_any和not match_phrase
版本:25.1.1 Studio检索分析支持筛选条件下拉框支持not match_all、not match_any和not match_phrase,方便检索不包含某个关键字
selectdb-studio
0
votes
1
answers
53
views
ZhaoQianGong
7
•
asked Oct 14, 2025
创建物化视图失败
查询没问题 但是建物化视图出现问题: CREATE MATERIALIZED VIEW v_app_span_info_rpc_count BUILD IMMEDIATE REFRESH AUTO ON SCHEDULE EVERY 1 MINUTE PARTITION BY (date_trunc(receivetime,'DAY')) DISTRIBUTED BY HASH(app_id) BUCKETS 10 PROPERTIES ( 'part...
2.1
0
votes
1
answers
28
views
cym
3
•
asked Oct 14, 2025
sqoop 从hdfs导入doris
有试过用sqoop导入doris吗,太慢了怎么解决呢
ingestion
0
votes
1
answers
55
views
select
1
•
asked Oct 14, 2025
整库同步中连接器版本问题
./bin/flink run -Dexecution.checkpointing.interval=10s -Dparallelism.default=3 -c org.apache.doris.flink.tools.cdc.CdcTools ./lib/flink-doris-connector-1.17-1.4.0.jar database-sync --database Snawiat_MoS --sqlserver-conf hostname=10.256.211...
3.0
0
votes
1
answers
51
views
qiyue
1
•
asked Oct 14, 2025
doris 临时关闭透明大页需要重启be节点吗?
doris 版本2.1.4 ,内存持续上升,发现透明大页没关,怀疑是透明大页的问题,想先临时关闭一下看看内存释放情况,不知道需不需要重启doris be节点呀?
2.1
cluster
0
votes
1
answers
70
views
yugunsung
117
•
asked Oct 14, 2025
SelectDB Studio检索分析in条件无法输入值
版本:25.1.1 检索分析in条件无法输入值,如下图所示:
selectdb-studio
0
votes
1
answers
49
views
ggg_ddd_zzz
1
•
asked Oct 14, 2025
doris运行报错the report queue size exceeds the limit: 100 current: 101
背景:doris版本3.0.4,服务器类型x86、arm doris集群每运行大约1个月左右,就会出现建表超时,无法操作数据的情况。查看fe.warn.log日志可以看到the report queue size exceeds the limit: 100 current: 101的错误。在fe.conf添加report_queue_size = 200配置参数也没有效果,运行一段时间后依然报错。且无论doris运行在x86还是arm服务器上都存在该问题
3.0
cluster
0
votes
1
answers
172
views
yugunsung
117
•
asked Oct 13, 2025
检索分析可以增加一个全局配置来控制搜索哪些字段吗
目前一个表里面如果有多个字段创建了倒排索引,检索分析默认会选中所有倒排索引字段,有个场景是想让用户只搜索其中的某一个字段,其它字段增加倒排索引只是为了加速等值查询,不需要搜索。能否增加一个全局配置来控制搜索指定的字段。
selectdb-studio
0
votes
1
answers
45
views
Prev
Prev
81
82
83
(current)
84
85
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers