Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
lhhtb
1
•
asked Oct 11, 2025
flink-doris-connector的25.1.0版本使用CdcMysqlSyncDatabaseCase当任务启动后MySQL后新增的表无法同步,还需要其它什么设置
flink-doris-connector的25.1.0版本使用CdcMysqlSyncDatabaseCase当任务启动后MySQL后新增的表无法同步,还需要其它什么设置吗 {code...}
catalog
2.0
0
votes
1
answers
51
views
49
•
asked Oct 11, 2025
3.1.1 动态分区和自动分区 创建的名称不一致
{code...} 会自动生成分区,但是分区名称不对,没有 000000 社区里有人提了pr 还被closed,不知道是怎么回事 [https://github.com/apache/doris/pull/45540]
decoupled
3.1
0
votes
1
answers
84
views
Lanyucaihong-888
1
•
asked Oct 10, 2025
按照doris官方文档部署doris3.0.7存算一体部署fe,一直报stat table does not exist, db_name: __internal_schema, table_name: column_statistics
2025-10-10 18:12:46,773 INFO (STATS_FETCH-0|180) [StatisticsUtil.statsTblAvailable():490] stat table does not exist, db_name: __internal_schema, table_name: column_statistics 2025-10-10 18:12:46,857 INFO (Statistics Job Appender|180) [Stati...
3.0
0
votes
3
answers
120
views
chensheng
11
•
asked Oct 10, 2025
Routine Load kafka 连接数
Routine Load 中有没有调整对 Kafka tcp连接数的配置项?2.1.7
2.1
0
votes
1
answers
40
views
wanggx
5
•
asked Oct 10, 2025
通过Spark Doris Connector的方式访问Doris表,提示报错fragment_executor execute failed
错误提示 问题描述: doris2.1.8中两张表 CREATE TABLE orders ( order_id bigint NULL, user_id bigint NULL, product_id bigint NULL, order_time datetime NULL, ship_time datetime NULL, amount double NULL, quantity int NULL, discount float NULL, total decimal(...
2.1
catalog
0
votes
3
answers
116
views
junyu
1
•
asked Oct 10, 2025
doris 2.1.6版本,执行sql脚本在将数据插入表中时报错字段不存在
实际上表中并没有设计这个不存在的字段,报错后不做任何变动重新执行sql脚本后,脚本执行成功,这个问题复现多次了,排查过相关问题: 这些不存在的字段会在数据库其它表中存在,但当前sql脚本中并没有关联存在这些字段的表 发现问题后将表进行了删除并重新创建,但是还是会不定时报错
2.1
0
votes
1
answers
49
views
smile.chan
1
•
asked Oct 10, 2025
Doris Opertor可以实现自动扩缩容吗?
业务上的情况,晚上几乎没有量,想实现晚上某时间段缩容,高峰时提前扩容,Doris Opertor是否可以做到?如果做不到有其它办法可以做到吗?
3.0
0
votes
1
answers
60
views
smile.chan
1
•
asked Oct 10, 2025
Doris 3.0.3资源分组后,实现读写分离,如何监控资源组?
根据官方文档,分了2个资源组,用于读写,如何监控这2个资源组的资源的使用情况?
3.0
0
votes
2
answers
57
views
zc
1
•
asked Oct 10, 2025
manager25.1.1部署doris 3.0.7 3.0.8 FE都启动不起来
2025-10-10 10:34:34,337 INFO (main|29) [LogUtils.stdout():50] StdoutLogger 2025-10-10 10:34:34,335 Build version: doris-3.0.8-rc01 2025-10-10 10:34:34,339 INFO (main|29) [LogUtils.stdout():50] StdoutLogger 2025-10-10 10:34:34,339 Build time...
3.0
manager
0
votes
3
answers
113
views
xiao1994
1
•
asked Oct 10, 2025
Fe-master内存利用率不断升高(由于启动内存设置超服务器内存导致)
请问Fe-master内存利用率不断升高是怎么回事,之前的FE master节点升到了80%,重启后切换了master节点,仍然持续升高,版本是2.1.10。 jstat的OC近3小时上涨了一次 jmap如下 using thread-local object allocation. Garbage-First (G1) GC with 23 thread(s) Heap Configuration: MinHeapFreeRatio = 40 MaxHeapFreeRati...
2.1
0
votes
1
answers
91
views
Prev
Prev
83
84
85
(current)
86
87
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers