Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
hala
3
•
asked Oct 16, 2025
有针对数据库运行异常时段生成一份类似于oracle AWR报告的方案吗
doris有什么便于运维人员排查异常时段的方案吗
2.1
cluster
demand
0
votes
1
answers
56
views
chenshiyi
1
•
asked Oct 16, 2025
什么时候doris出一个物化视图编排的管理工具
目前基于doris的数仓建设,大部分都是通过构建物化视图实现分层,随着业务的发展,数仓迭代,物化视图越来越多,不合理的刷新时间调度,导致任务分散不均,目前100多个任务,尚可靠人工手动整理编排,能够让任务之间相对错开,建立软依赖,后续任务越来越多,物化嵌套物化,会导致耗费大量时间,优化物化任务的编排工作,真希望官方出个工具,可以管理物化视图,并能对物化视图之间进行依赖管理,形成工作流之类的。
mtmv
2.1
0
votes
3
answers
159
views
蜂蜜烤鸡翅
17
•
asked Oct 16, 2025
int类型写入数据超过范围不报错
在 严格模式 下,如果列是int类型,但是写入的数据范围超过int 用stream load 写入值会变成 null; insert-sql,则会变成溢出值 有办法直接报错嘛?
2.1
ingestion
0
votes
1
answers
51
views
seawenc
15
•
asked Oct 16, 2025
3.0.6写数据到hive过一段时间报没有权限
版本:3.0.6 运行环境:k8s-operator 操作步骤与问题描述: 1、当将数据写入hive表中时,报没有权限 2、将hive catalog中写入:ALTER CATALOG hive SET PROPERTIES ('dfs.hadoop.username' = 'root'); 后修复 3、但是过一两天又报没有权限,查看catalog中dfs.hadoop.username属性还在,再写入dfs.hadoop.user.name=...
3.0
0
votes
3
answers
89
views
____
5
•
asked Oct 15, 2025
OnK8s FE节点IP漂移 问题咨询
目前公司没有支持3层网络的互相访问,因此pod ip 和cluster ip 外部无法访问。 FE 节点因为重启IP漂移后 不能访问。 目前FQDN 支持FE 吗,是不是得主动管理hosts文件。有没有比较完善的经验
3.1
0
votes
1
answers
38
views
yijh
1
•
asked Oct 15, 2025
Doris 2.1.11 一个BE节点负载高
doris 版本:2.1.11 集群配置:3BE 3FE 混合部署在3台 112C、128G内存的机器上,每台服务器单盘SSD, IOPS 100K 业务场景:flink cdc 同步数据到该集群、自动建主键表,主键和hash字段都是int类型ID, 报表查询doris数据,使用的最大表数据量只有10GB左右 问题现象:报表查询时,只有一个节点BE负载飙升,另外两个很低,导致整体查询变慢,P99最高到100多秒, 未出问题前正常情况下都在10s以内 临时处置:flink cd...
2.1
0
votes
3
answers
148
views
zcs
1
•
asked Oct 15, 2025
logstash-output-doris-1.2.0.zip 离线安装包不存在
[https://doris.apache.org/zh-CN/docs/3.x/ecosystem/observability/logstash/#%E4%BB%8B%E7%BB%8D **包含依赖的安装包 内容不存在 **https://apache-doris-releases.oss-accelerate.aliyuncs.com/extension/logstash-output-doris-1.2.0.zip] 是否可以提供新版离线安装包 以及参数说明文档
2.1
ingestion
0
votes
2
answers
116
views
qiyue
1
•
asked Oct 15, 2025
物化视图创建失败,unable to find a suitable base table for partition
版本2.1.4 ,创建异步物化视图的时候,存在一个union all 的操作,两段sql的 底表使用的都是DATA_SNAP字段进行分区,查询是没有问题的,但是物化视图创建会报错,是因为两个底表的分区名字不一致的原因吗?第一段sql的底表是5年的 分区,第二段sql的底表是三年的分区,如果我把两张表的 分区重新创建,是不是就可以成功创建了?或者是否有别的方法直接指定分区字段呢?
mtmv
2.1
0
votes
1
answers
54
views
阿渊@SelectDB (没回帖直接加我主页微信)
10495
•
asked Oct 15, 2025
关于分区表和分区表(动态分区表和自动分区表)进行 Resource group 实践
背景 在存量集群上进行resource group的划分,会遇到一些问题,后续可以根据这个实践文档进行。 建表 {code...}
faq
0
votes
1
answers
137
views
ZhaoQianGong
7
•
asked Oct 15, 2025
单表创建物化视图失败
原表
2.1
0
votes
1
answers
39
views
Prev
Prev
80
81
82
(current)
83
84
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers