Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
zlhxxx
176
•
asked Oct 24, 2025
Doris 3.1 存算分离 部分列更新
部分列更新是如何知道要更新的key是否已经存在呢。读的元数据?如果key在冷数据,会把冷数据那一行读出来? 如果更新的key不存在,新增行,还会有写放大吗? 开启行存感觉是天坑,写入耗时翻倍,存储翻好几倍。
decoupled
partial-update
0
votes
1
answers
76
views
vvk56
1
•
asked Oct 23, 2025
paimon外表catalog没法创建异步物化视图 Only support creating asynchronous materialized views in internal catalog
doris版本3.1.1 paimon版本1.1.1 {code...}
mtmv
catalog
0
votes
1
answers
67
views
mcclone
25
•
asked Oct 23, 2025
有没有整理好的doris的函数表格,给共享下
有没有整理好的doris的函数表格,给共享下
2.1
0
votes
1
answers
64
views
yanghe
1
•
asked Oct 23, 2025
X2Doris 搭建的doris是https的,x2doris设置目的端doris时报连接不上
搭建的doris是https的,x2doris设置目的端doris时报连接不上,源端的doris也是https的,请问怎么处理?
x2doris
0
votes
1
answers
36
views
阿渊@SelectDB (没回帖直接加我主页微信)
10495
•
asked Oct 23, 2025
如何使用 Manager 将 Doris 集群升级到 4.0?
Manager 升级Doris 集群版本也需要按照版本的升级规则进行,详细规则参考: [升级版本说明] 满足升级的版本前提后,由于目前manager的版本是在Manager的conf 文件中控制的,需要先修改 manager.conf 中的版本规则后进行升级。 {code...} 重启 webserver 点击升级测试
faq
1
votes
2
answers
494
views
49
•
asked Oct 23, 2025
3.1.1 errorCode=LIMIT_REACH, errorMsg=query reach limit
为什么频繁有这种warn {code...}
3.1
0
votes
1
answers
68
views
zenggelamu
3
•
asked Oct 23, 2025
Doris workload_group 的IO限制参数不生效
在workload_group 设置IO的限制,在实际有任务运行时查询information_schema.workload_group_resource_usage表,LOCAL_SCAN_BYTES_PER_SECOND的值显示是正常的,REMOTE_SCAN_BYTES_PER_SECOND显示不正常(不管有无IO一直是这个值在显示),并且实际观察监控情况,IO也超出了设置的限制,这个问题如何解决。
2.1
cluster
0
votes
1
answers
83
views
linjie
1
•
asked Oct 22, 2025
flink cdc on yarn报错
有谁遇到过这个问题: 我想用flink 欧尼yarn调度,从mysql同步数据到doris,执行命令./bin/flink-cdc.sh -t yarn-application example/mysql2doris_gravity_10.yaml 报错。 使用flink单机standlone模式能执行成功。环境信息:doris2.1.10, flink 1.20.2; flink cdc 3.4; hadoop:3.3.3 2025-10-21 18:48:20,144 I...
2.1
0
votes
2
answers
69
views
49
•
asked Oct 22, 2025
3.1.1 外部数据源hive,链接不上
doris 从3.0.5 升级到3.1.1后,客户端链接不上外部数据源hive ,发现fe有相关死锁的warn {code...}
3.1
0
votes
2
answers
50
views
海中之龙
13
•
asked Oct 22, 2025
创建ROUTINE LOAD Kafka任务报错Failed to get real offsets of kafka topic
问题描述:在Doris中使用SQL创建ROUTINE LOAD Kafka导入任务时,执行SQL后等很久,然后报错Failed to get real offsets of kafka topic。 Doris版本:doris-2.1.10 创建ROUTINE LOAD语句: {code...}
2.1
ingestion
0
votes
1
answers
103
views
Prev
Prev
78
79
80
(current)
81
82
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers