Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
tangxuandong12345
1
•
asked Oct 28, 2025
Doris集成Ranger,配置权限时链接报错
异常如下: {code...} 上面密码通过ranger代码是可以正常解密的: PBEWithHmacSHA512AndAES_128,tzL1AKl5uc4NKYaoQ4P3WLGIBFPXWPWdu1fRm9004jtQiV,f77aLYLo,1000,BugNYxpLtk6nqaibLiHr/g==,+cpwr0qeoLyPlUAoVxmtPA== 可以正常解密 doris密码正确,也给该ip授权了。doris版本2.1.10, ranger编译的最新版本master分...
2.1
0
votes
1
answers
66
views
mile xu
7
•
asked Oct 28, 2025
4.0 不是新增 Spill Disk 功能,当离线计算任务的内存占用超出阈值时,自动将部分中间数据写入磁盘,为什么还会报错
已经做了设置 set enable_spill=true; set exec_mem_limit = 10g; set query_timeout = 3600; 还是会报错 1105 - errCode = 2, detailMessage = (t247)[MEM_LIMIT_EXCEEDED]Cancel Top Memory task: TaskId=2970cafa057142c0-9fe2cdbb51f6fcde, Memory(Used=14.50 GB, Li...
4.0
0
votes
2
answers
219
views
upper
3
•
asked Oct 28, 2025
关于manger安装检测虚拟页问题
使用的凝思60操作系统,安装的时候遇到: 该操作系统无法执行这个命令:echo madvise > /sys/kernel/mm/transparent_hugepage/enabled 按照方式二设置重启后,依然报上变得异常, 请教下,安装的时候有没有可能绕过虚拟也检查?
manager
0
votes
1
answers
46
views
49
•
asked Oct 27, 2025
3.0.5 UNIQUE KEY sql 超级慢 WaitForData0: avg 6sec474ms
表 dws.dws_pop 一共有93067条数据 表结构如下: {code...}
3.0
0
votes
1
answers
37
views
feng
1
•
asked Oct 27, 2025
kafka-doris,ROUTINE LOAD导入方式遇到问题
没指定消费者组group_id 重新创建,指定消费者组 (补充:修改,添加消费者组报错,此外第一次创建的消费者组group_id,kafka查询does not exist,重新创建指定后可以查询到) {code...} 仍然是-1。但目前测试情况,似乎要先指定消费者组,第一次同步会正常进行,但之后的任务就不行
ingestion
0
votes
1
answers
101
views
21
•
asked Oct 27, 2025
查询变慢的原因
enable_force_spill 这个参数的默认值是 false 3.0.4 这个参数并没有生效,但是设置了 enable_force_spill=true 在3.1.1中它生效了,导致那种ETL+JOIN类的查询,被强制落盘;查询速度变慢(); 具体的落盘规则是什么,目前还没认真查看,但是我的内存还是充足(执行节点还剩下30个G) 如果有人知道麻烦帮忙指出来,且4.0是否是一样的规则,如何设置 {code...}
3.1
0
votes
1
answers
81
views
mile xu
7
•
asked Oct 27, 2025
4.0安装还需要关闭 swap 分区吗?因为增加了数据落盘,是不是不用关闭swap 了
4.0新版本,该版本新增一个针对离线批处理场景的资源消耗大、任务易溢出等痛点,4.0 新增 Spill Disk 功能,当离线计算任务的内存占用超出阈值时,自动将部分中间数据写入磁盘,避免因内存不足导致任务失败,大幅提升大规模离线任务的稳定性与容错能力。这个版本再部署的时候。还需要和之前一样。在部署 Doris 时,建议关闭 swap 分区。swap 分区是内核发现内存紧张时,会按照自己的策略将部分内存数据移动到配置的 swap 分区,由于内核策略不能充分了解应用的行为,会对...
4.0
0
votes
2
answers
154
views
zlhxxx
176
•
asked Oct 27, 2025
Doris 3.1 Doris Manager 部署存算分离
Doris Manager 能不能修改FDB默认存储路径 手动修改存储路径后,重启FDB,再重启FE,MS启动失败 一直尝试重启
decoupled
manager
0
votes
2
answers
157
views
AngryCucumbers
3
•
asked Oct 26, 2025
编译源码master的时候遇到报错
ldb_toolchain 使用的是0.25版本,卡在了azure-sdk-for-cpp-azure-core_1.16.0
compilation
0
votes
1
answers
47
views
aibuyouyu
1
•
asked Oct 24, 2025
dorisbe报错后停机,报错信息如下,具体操作好像是执行插入语句时报错
F1024 16:31:29.766450 43178 column_vector.cpp:356] Parameters start = 0, length = 1, are out of bound in ColumnVector::insert_range_from method (data.size() = 0). *** Check failure stack trace: *** @ 0x5609265f4cad google::LogMessage::Fail(...
2.0
0
votes
1
answers
33
views
Prev
Prev
77
78
79
(current)
80
81
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers