Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
upper
3
•
asked Oct 31, 2025
doris manager 不再开源了吗?
如题,doris manager不再开源了吗? 看到归档了呢?
manager
0
votes
1
answers
247
views
kerwin
5
•
asked Oct 31, 2025
数据库时间不对
我执行 select CURRENT_TIMESTAMP; select now(); 显示的时间是不对的 我linux 的时区都调整了 用 date 命令时间也是没问题的 但数据库的时间有问题
cluster
0
votes
1
answers
57
views
xuweijun
35
•
asked Oct 30, 2025
Doris Manager 无法连接到集群,这可能由网络断开或 root 密码错误导致,如果你修改了 root 密码,请更新集群 root 用户密码以启动管控
我这个集群总是提示这个,更新了密码也是不行,我在物理机上telnet fe 端口也是通的,我试过从新接管集群也不行,我怀疑是非标端口的问题,我fe 是9033 和 8033 端口
2.1
manager
cluster
0
votes
1
answers
85
views
paul1006
1
•
asked Oct 30, 2025
Doris3.1.1版本bigint字段无法查询,应该如何解决?
一个表中有4个字段是bigint的,数据类似1823936547517546500,这4个字段使用=查询时,不能返回结果。使用select * limit 10时,能够查询到结果。应该如何解决?
3.0
0
votes
2
answers
55
views
zlhxxx
176
•
asked Oct 30, 2025
Doris 3.1 存算分离 导入性能
存算分离 3FE 4BE,每个16c64G,挂两个500G的ESSD,使用默认配置。 用4台机器作为客户端,每个搞5并发 每个客户端每次都先生成15000条数据(耗时1s),再并发提交,用部分列灵活更新导入(耗时1.2s左右,偶尔有几个2,3s), 持续5分钟。 结果: cpu到65% ~ 80%, 内存 45%左右, IO 60%左右, 一共写入750w,每条数据100列,表是600列。 有调优的空间吗,能否维持在这种资源使用比例的情况下,稳定或者导入更多数据?
decoupled
partial-update
ingestion
0
votes
2
answers
114
views
lllll
1
•
asked Oct 30, 2025
Flink Doris Connector同步PostgrSQL数据到Doris
Flink Doris Connector同步PostgrSQL数据到Doris中,PG库中的分区在Doris中会被创建为一个单独的表,能采集到一张表中吗?如果Doris中没用PG分区对应的单独表,数据是没法采集过来的。
operator
0
votes
1
answers
27
views
upper
3
•
asked Oct 30, 2025
关于VARCHAR(M)里将M长度配置从字节转为字符计数问题?
doris 2.1的文档中明确说明:变长字符串是以 UTF-8 编码存储的,因此通常英文字符占 1 个字节,中文字符占 3 个字节。但是业务上的数据库很多都是设置的字符计数。 doris的VARCHAR(M)里M的计数规则要是能配置为字符计数会为数据接入提效,但是查了资料没找到这样的配置,不知道有没有这样的配置?
2.1
0
votes
1
answers
78
views
ll
3
•
asked Oct 30, 2025
Azure Blob数据源支持
参考文档: [https://doris.apache.org/zh-CN/docs/3.x/data-operate/import/data-source/azure-storage] 版本 3.1.2 问题1 使用如下配置: {code...}
catalog
3.1
0
votes
1
answers
48
views
ll
3
•
asked Oct 30, 2025
Paimon catalog 数据不刷新
问题 使用Paimon catalog 查询外部paimon表,表中数据更新后查询不到最新数据,必须要手动refresh catalog 或者等10分钟后catalog缓存自动刷新之后才能查询到最新数据。 相关配置 paimon表:无分区,无表结构变更 external_cache_refresh_time_minutes:10 external_cache_expire_time_seconds_after_access:86400 数据缓存 enable_file_cac...
3.0
catalog
3.1
0
votes
1
answers
115
views
silver
1
•
asked Oct 30, 2025
最近doris总是一起宕机报错:[INTERNAL_ERROR]Could not find local receiver for node 1 with instance没有更多的报错信息 请问大佬们知道具体原因吗?
doris具体报错信息:W20251030 00:31:53.156773 22923 status.h:412] meet error status: [INTERNAL_ERROR]Could not find local receiver for node 1 with instance 10aea4c16e1d43f5-97f0967f21d529f4 {code...}
cluster
0
votes
1
answers
53
views
Prev
Prev
75
76
77
(current)
78
79
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers