Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
Guo Yu
5
•
asked Nov 4, 2025
Doris4.0版本的ai函数,由于使用了有思考能力的模型导致结果无法解析
各位好,我在测试Doris4.0的ai函数时,发现由于模型返回的结果包含了由<think>标签包裹的思考内容,导致ai_filter函数无法正确将ai返回的0或1正确解析为doris的数据类型。具体信息如下: ai资源定义: 表定义和示例数据: 查询: 报错信息: 请问这种问题是应该Doris接收到ai返回的结果后去处理掉思考部分的内容,还是应该通过修改提示词或其他方式去解决?多谢各位
4.0
doris-ai
0
votes
1
answers
259
views
数据新人
7
•
asked Nov 3, 2025
Jdbc loadbalance连接doirs 2.1.10出现偶发连接超时
客户端偶发出现这类错误信息“ Failed to validate connection com.mysql.cj.jdbc.ha.LoadBalancedMySQLConnection@665badc1 (Communications link failure The last packet successfully received from the server was 117,501 milliseconds ago. The last packet sent suc...
2.1
faq
0
votes
2
answers
61
views
syb853553110
5
•
asked Nov 3, 2025
Doris 2.1.11 通过创建jdbc catalog 访问 doris 1.2.8的bitmap类型字段报错
Doris 2.1.11 通过创建jdbc catalog 访问 doris 1.2.8的bitmap类型字段报错。 报错的的SQL语句为 (其中outbound_customer_numbers字段为bitmap类型,查询字段中没有bitmap类型时正常) {code...}
2.1
1.2
0
votes
1
answers
86
views
cccc
1
•
asked Nov 3, 2025
大佬们,doris be重启就好了,过几分钟就掉线这个问题怎么解决
大佬们,doris be重启就好了,过几分钟就掉线这个问题怎么解决,版本是doris 2.1.5
cluster
0
votes
1
answers
31
views
zlhxxx
176
•
asked Nov 3, 2025
Doris 3.1 存算分离
新建的集群,就一个表,写了几T的数据,TTL设置为7天。 第五天停止写入,却发现资源有异常使用问题。 没有cc,bc,没有查询和写入。资源却出现大量使用,s3大量写入,这是为啥?
decoupled
3.0
0
votes
1
answers
80
views
sirod ehcapA
11
•
asked Nov 3, 2025
doris集群运行一段时间后,就会出现任务失败情况。
版本3.0.7 存算分离集群。 {code...} 从群里咨询过这个问题,出问题的时间点没有fullgc。 出现上面的问题,必须重启fe节点才能恢复正常。
3.0
0
votes
2
answers
75
views
cccc
1
•
asked Nov 3, 2025
请问各位大佬,be主机重启,但进程会掉线,这怎么处理?
请问各位大佬,be主机重启,但进程会掉线,这怎么处理? 报错如下:detailMessage = tablet 67658944 alive replica num 0 < load required replica num 1, alive backends: [] at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) at sun.reflect.NativeConstruc...
2.1
0
votes
1
answers
51
views
zlhxxx
176
•
asked Nov 3, 2025
Doris 3.1 统计信息
为啥我600列的表被收集了。 这是column_statistics的截图,如果没收集的话,这个表应该没数据吧。
decoupled
3.0
0
votes
1
answers
47
views
lubing
1
•
asked Oct 31, 2025
Flink Doris Connector 支持灵活部分列更新情况
目前用Flink Doris Connector 25.1.0 忘doris4.0.0里load 数据,配置 'sink.properties.unique_key_update_mode' = 'UPDATE_FLEXIBLE_COLUMNS' 不识别,这个是目前不支持么,需要什么时候可以支持;还是使用有问题,请帮忙解惑,谢谢
partial-update
0
votes
1
answers
69
views
Jane
3
•
asked Oct 31, 2025
分区表truncate表里的分区数据后磁盘空间不下降,并且新数据无法写入
根据官网提供的分区删除方法以及语句执行分区数据删除后磁盘空间不释放,执行完了这一套清空trash的命令后,磁盘空间还是没有下降,往里写数据时一直报错,应该如何有效删除分区表中的数据,并且降低磁盘空间
3.0
0
votes
1
answers
84
views
Prev
Prev
74
75
76
(current)
77
78
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers