Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
yunsur
3
•
asked Oct 30, 2025
Doirs 创建表超时导致无法创建成功问题
数据库版本 show backends; show frontends; be_custom.conf {code...}
2.1
0
votes
6
answers
164
views
AT
1
•
asked Oct 29, 2025
Doris4.0部署在麒麟V10系统上,3FE和3BE。相同的配置系统。就有一个BE启动失败
Doris4.0部署在麒麟V10系统上,3FE和3BE。相同的配置系统。就有一个BE启动失败 报错信息: ava HotSpot(TM) 64-Bit Server VM warning: Option CriticalJNINatives was deprecated in version 16.0 and will likely be removed in a future release. WARNING: sun.reflect.Reflection.getCalle...
cluster
0
votes
1
answers
50
views
guanweihong
1
•
asked Oct 29, 2025
Logstash写入doris表偶发报错 detailMessage = Label [xxx] has already been used
doris版本:3.0.7 问题描述:Logstash通过stream load写入doris表中,并发量大的时候偶然会出现报错,detailMessage = Label [xxx] has already been used,导致导入失败。标签是由doris-logstash插件自动生成的,规则是logstash_{表名}{时间戳}{随机的uuid}_{随机数},理论上不会出现重复。想问一下是否有可能是因为上一次streamload在某一个阶段的执行时间超时,导致数据重放...
3.0
ingestion
0
votes
1
answers
29
views
21
•
asked Oct 29, 2025
3.1.2 recycler数据不回收,求教
从2025-10-25日晚从3.0.4升级至3.1.1版本,2025-10-27日发现数据不回收情况; 基本上不回收或者少量回收,硬盘空间持续攀升; 2025-10-28 升级至3.1.2 还是出现不回收 2025-10-29日早上,我远程断点了下RE后,则开始疯狂回收; 谁能够告诉这个是什么原因导致的? 是数据删除标记问题?会不会是doris_meta结构升级? 日志已经被清理掉了; 日志打印的是这行
3.1
0
votes
2
answers
111
views
zlhxxx
176
•
asked Oct 29, 2025
Doris 3.1 导入
这个参数好像已经没有了,代码里也找不到?
3.0
ingestion
0
votes
1
answers
52
views
kerwin
5
•
asked Oct 29, 2025
表锁超时 Caused by: java.sql.SQLException: errCode = 2, detailMessage = get tableList write lock timeout
我的Doris版本是2.1.9 用的是默认配置,最近一直报这个错误 生产部署的话需要调整哪些默认配置呢 3台物理机 每台500G内存2T磁盘 3个be3个fe fe.conf CUR_DATE=date +%Y%m%d-%H%M%S JAVA_OPTS="-Dfile.encoding=UTF-8 -Djavax.security.auth.useSubjectCredsOnly=false -Xss4m -Xmx30720m -XX:+UnlockExperimen...
memory
resource-admin
query
performance
0
votes
1
answers
92
views
zcs
1
•
asked Oct 28, 2025
doris Export 到 S3 ,这个报错如何处理
ErrorMsg: type:RUN_FAIL; msg:errCode = 2, detailMessage = (172.25.62.199)[INTERNAL_ERROR]error status [IO_ERROR]failed to upload part (bucket=cmp, key=s3://cmp/export/20251027/scb_db/mylog244log_p202510277441166bce5a4581-bb4764bdd063b1ef_0....
2.1
0
votes
1
answers
25
views
wuzg2000
3
•
asked Oct 28, 2025
AI函数报错
首先大模型api是可以用的: 调用AI函数报错: 这是be报错日志: W20251028 08:05:14.213197 8944 status.h:438] meet error status: [INTERNAL_ERROR]AI resources not found {code...} W20251028 08:05:14.214545 9008 fragment_mgr.cpp:905] Query 5443ee809384460-abfd9d6726d9d6e1 ...
4.0
0
votes
3
answers
155
views
world
1
•
asked Oct 28, 2025
插入数据遇到事务问题
桌面软件可以配置连接到数据库,但是执行INSERT INTO 报错This is in a transaction, only insert, update, delete, commit, rollback is acceptable.桌面软件是成品软件不支持在数据库连接中添加useLocalSessionState=true,如何解决插入报错问题?
2.1
0
votes
1
answers
50
views
piao
1
•
asked Oct 28, 2025
官网logstash插件无法下载
官网logstash插件无法下载
3.0
0
votes
1
answers
38
views
Prev
Prev
76
77
78
(current)
79
80
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers