Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
nitar
1
•
asked Jan 26
在kettle中,用MYSQL表输入插件和doris stream loader插件写入到doris报错,请各位兄弟伙支支招,看是怎么回事
2026/01/26 15:50:28 - Doris Stream loader.0 - ERROR (version 9.4.0.0-343, build 0.0 from 2022-11-08 07.50.27 by buildguy) : worker running error 2026/01/26 15:50:28 - Doris Stream loader.0 - ERROR (version 9.4.0.0-343, build 0.0 from 2022-1...
4.0
0
votes
2
answers
90
views
lsw
11
•
asked Jan 26
doris3.0.8版本be启动失败,之前运行正常的 后面重启后一直起不来了
没有其他报错日志 提示 [Entrypoint]: Waiting for BE node... (21/60) [Entrypoint]: Waiting for BE node... (41/60) 最后 [ERROR] [Entrypoint]: BE node failed to start 就启动失败了 fe运行正常 并且be注册到fe状态也是正常的
3.0
0
votes
1
answers
62
views
llf_
3
•
asked Jan 26
Doris3.0.8元数据目录迁移是否可行?
想问下大佬们, 一、3.0.8的Doris如何做安全的元数据路径迁移?因为默认安装,元数据路径在部署路径下:${FE_HOME}/doris-meta。现在想把他切换到独立的磁盘/data/fe_meta下,正确做法是这样嘛:停止fe,然后备份数据并复制元数据到/data/fe_meta下,删除原路径rm -rf ${FE_HOME}/doris-meta,最后软链接 ln -s /data/fe_meta ${FE_HOME}/doris-meta后重启fe吗? 二、目前我...
3.0
cluster
0
votes
1
answers
71
views
Doris9
9
•
asked Jan 24
Doris 2.1.8 倒排索引与Ngram索引一起使用 性能极差
当前有一张表t1,里面有两个字段 c1,c2。其中c1字段平均长度为1k,使用的是倒排索引,用的是chinese分词器且支持短语分词,c2字段使用的是ngram索引,数据量每天平均1.5亿,2T左右。 当前使用的SQL语句为 select c1,c2 from t1 where time >= DATE_SUB(NOW(), INTERVAL 7 DAY) and (c1 MATCH_PHRASE 'password' or c2 like '%...
2.1
0
votes
1
answers
98
views
zhengzhi
1
•
asked Jan 23
为什么doris运行一段时间后会fe一直timeout
fe.log:2026-01-23 15:28:36,939 WARN (connect-scheduler-check-timer-0|188) [ConnectContext.checkTimeout():982] kill query timeout, remote: 192.168.0.77:49548, query timeout: 900000, query id: TUniqueId(hi:-409555953811896755, lo:-76816750178...
3.0
0
votes
1
answers
60
views
yugunsung
117
•
asked Jan 23
flink-doris-connector写入doris高峰期出现抖动怎么排查
doris版本:3.0.8 flink-doris-connector从kafka消费日志写入到doris,发现当数据量100w/s时,kafka消费速率出现了抖动,发现是checkpoint时间比较长。这个有什么方法可以排除是哪里出现了瓶颈?另外还发现be节点的负载相差较大。资源监控发现CPU、内存和IO都正常。
3.0
0
votes
2
answers
56
views
____
11
•
asked Jan 23
x2doris迁移Doris4.0开启Workload Group 绑定 Resource Group创建表不兼容
Doris4.0集群,开启了Workload Group 绑定 Resource Group后进行分组,此时默认创建表的属性:"replication_num" = "3",但是开启了Resource Group后进行分组会报错:Backends details: backends with tag {"location" : "default"} is [], Create failed replication...
x2doris
4.0
0
votes
1
answers
76
views
gaoxuejian
1
•
asked Jan 23
doris4.0.1按照官网使用ai 函数,每次查询be都会挂掉
4.0
0
votes
1
answers
70
views
limingrui
1
•
asked Jan 23
datax同步数据到doris,任务间断性失败。
没有排查出是什么原因导致的
2.0
0
votes
1
answers
32
views
胖胖的忧伤001
1
•
asked Jan 23
2.1.11 information_schema.`routine_load_jobs` fe不同节点数据不一致
doris 版本 :doris-2.1.11-rc01-97b77e6cda fe 3节点:1 master+2 FOLLOWER information_schema.routine_load_jobs fe2个 follower节点状态异常,只有主节点是正确的。 有没有什么办法可以手动处理!急,急,急! [fe从.png]
2.1
0
votes
2
answers
49
views
Prev
Prev
44
45
46
(current)
47
48
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers